3.6.3 install error - version error?

Just downloaded the file from my account, what is wrong ? :cry:

Check that you don’t have any firewall software (E.G. Little Snitch) blocking the Internet connection.

Once that is checked, you can try deleting the copy you have a re-downloading a fresh copy from you account.

Me too. Re-downloaded but no difference. I don’t have little snitch installed, and I am connected to the internet!

Send us an email directly if you’re still having trouble.
http://www.atvflash.com/contact.php

I had the same problem, which was worsened by being unable to access atvflash.com at all while on my home WiFi. Funny thing is I can access all WebPages using my WiFi in my home except atvflash.com

Ok, step by step, firtsly I got message from atvflash that new 3.6.3 is available. I try to open atvflash.com in my home without success. I tried with all my web browsers IE 8.0, Mozilla Firefox 3.5, Safari, without any success. I could see in the Google’s cache of http://www.atvflash.com/product_info.php?products_id=27 that the webpage was cached few minutes before, I realised it was accessible but not for me. On Sunday I tried to contact atvflash via email, since I could not access http://www.atvflash.com/contact.php, and I did not know any other contact email with atvflash support. However, either sales are not communicating with support or the weekends are not meant for customers only, I did not get any reply. Anyway, I was surprised on Monday accessing the atvflash webpage without problem in my office. I downloaded the 3.6.3 and took it home in the evening. To my surprise, when I tried to install atvflash on my computer I got exactly the same message as mortenosx and other guys: “Ooops…”

I am sorry now, but then I have started to suspect atvflash of banning my IP. I got back to office and send them message through http://www.atvflash.com/contact.php and got reply that I should check with my ISP. It is nice to know eventually that I can get reply if I am in trouble. Still it did not solve my problem.

SOLUTION, actually semi solution: What I did, I unplugged my WiFi router TP-Link WR542G (hardware version 6 with the latest firmware version) and plugged my computer via Ethernet. I worked like charm. With the wired computer I could access atvflash.com in my home; I downloaded another copy of 3.6.3. By the way, I have lesser number of allowed downloads available on my atvflash account now.

So, I flashed successfully 3.6.3 to my ATV, I set back my WiFi. Everything was ok until I clicked in the Maintenance. I could not install any plug-ins. I simply could not see them on the screen. Also I could not enter into the Plug-in manager. I made sure that my ATV was connected to internet via Wi-Fi, so I could open any trailer in Movies. I realised that Maintenance needs to have and keep connection with atvflash.com, and since I could not access that page via Wi-Fi, I had to plug my ATV via Ethernet. Again as with my computer it worked. Then I updated all plug-ins, installed Firefox, Google Earth, and Air Mouse - real good app to use my iPhone while browsing internet, thanks for that aTV Flash!!!

In sum, I guess that the problem is with compatibility of the atvflash.com and my WiFi router. I do not think that I would change my router because I have nuisance to access only one webpage in the entire web. I suggest the atvflash support to look into this and see what they can do!

One thing I forgot to mention, when I subscribed to aTV Flash on 25 July, I could access atvflash.com via my home Wi-Fi router and now I can do it only if I wire my computer to internet. Something happened during this time, and I suspect this something happened with atvflash.com page, of course aside of the release of 3.6.3.:slight_smile: