3.2 Installs but then locks Apple TV

Hi - I have installed 3.2 as per instructions. Factory restore - update software - load aTV stick.

All is fine and it says it has been successfully installed. Remove the stick and restart and all seems fine the ‘splash screen’ with the default screen saver come up - BUT then it locks up with an apple logo on the screen that fades and comes back about every 10 seconds and just a flurry of disk activity going on with the Apple TV.

Eventually after 10 mins I reset and try again but the same!!!

I have successfully installed previous versions so not sure what’s going on here?

Any help? Thanks. Mike

I had the same problem.

I found out that I had two download links on my accounts page both for version 3.2.
However…
only the second link marked 3.2 was the correct one.
it was an actual installer. woops. didn’t realize that.
Once i ran this it works now.
brandon

I’m having the same issue where my apple tv just locks up. Did you ever find a fix? I only have one link in my downloads so I don’t think that is the issue.

Make sure you have the latest version of the aTV Flash installed. Earlier version have compatibility issues with the current Apple TV 2.1 software.