1604 error on many computers, just cant jailbreak my ATV2

Hi

ive tried many options and computers but when i get to the “press menu play” nothing happens

i then open itunes and point to the created ipsw from SP, this then says something but then errors 1604

ive tried in windows 8 windows 7 mac mountain lion

any ideas please, i want to get my applte tv updated to latest

Cheers

 

Update, also created new laptop with windows XP sp3 and itunes 10.7…still the same issue

seas0nPass says menu play and then nothing

open itunes and select ipsw created and restore, itunes says preparing and after a long time 1604 error

what am i doing worng :frowning: please help

 

can you restore it back to factory? if not and you only see the itunes symbol when you plug it into the tv. It’s likely the unit is brick plug the power cord into it and try to restore again in itunes if you get an error 9 the unit is brick

Hi

i restored back to default (in itunes) and connected to TV and it seemed to work

but i can do it all again

Cheers

EDIT

ok put into windows 7 machine and itunes and hit restore, put onto TV and its up to 5.2…non jailbreak but standard ATV2, so i presume not bricked

BUT just cant get it too jailbreak…any ideas :frowning:

okay so now we confirm it’s not bricked. have you tried changing the usb cables

Hi

ok think its resolved, its all down to how you get into DFU mode

what i did this time was when it said plug in USB and then menu play…nah

i held menu play pointing at front device and then with other hand (very difficult) plugged in the USB, counted 7 (and device flashes rapidly) then released, now device flashes every say second , and seas0nPass now says DFU, and transfered a few files, then failed BUT whent into itunes and selcted the SP ipsw and restored…and it worked :slight_smile:

now trying to restore from backup within firecore

Cheers

This is it!

Great Job.