10 bit Videos show as 8 bit on TV


Sorry to bear with this , but I can not get even 10bit via Infuse any ideas ?

Since this thread is discussing 12 bit encodes could you say what kind of problem you’re having in detail?

Hello Sir Bullseye,

Every file that I played I have 8 bits, I try different settings etc , the file it’s indeed 10 bits, TV report 8 bit

I do apologise about the smug on the screen.

So do the videos play on the TV even though the tv says 8 bit? To me it looks like maybe TV setting or possibly a HDMI cable issue.

Hello Sir,

I tried everything possible that I could think of TV LG C1, Apple TV 2022/1 , this HDMI cable, please advise.

What do you have your Apple TV set to in settings under Video and Audio section for Video Format?

Hello Sir ,

I’m seeing a lot of posts on different forums that on your TV it will always show 8 bit for DV due to it being DV tunneling and I’m not familiar enough with the terminology or the technology they use but it seems that it’s normal.

As long as the videos play visibly correct I’d not worry about it since you’re having your ATV output DV.

Hello Sir,

DV , HDR , SDR all they have 8bit, so the issue it’s the TV because has DV?

Try switching to HDR in the Apple TV settings, and see if this reports correctly on your TV while browsing the normal Apple TV menus.

If this is still showing 8bit then it may be related to the HDMI cable and/or TV settings.

I found this guide which has some info on how to enable HDR on LG TVs.

Not because, but when you set the ATV to output DV as you have it in the settings.

As james said, try changing to HDR.

Hello Gents,

Thanks for taking the time to have a look at my issue, I made a small video here and a photo from my pc.https://youtu.be/_I1taQtbe_8?si=fxjLXSVmeaJdSCGA

Looks like it’s showing 8bit for the normal Apple TV HDR menus as well, so I don’t think this is related to Infuse.

This reddit thread may help shed some light on what is going on.


Hello Cheaps,

So I made it work in the menu, thanks for your link , so Thank you but I need to close the Match content all to work, so auto detection it’s changing the bit rate.
So I believe maybe you need to suggest this to the dev team, you have my videos

Also I I replied to the other topic about that anoing folder :open_file_folder: .

Many thanks

Did you have a chance to view the Reddit thread? It seems this may be something specific to how the LG TVs are reporting this info.

When measuring the output using a device like the HDFury Vertex the result is 10-bit output for 4:2:0 chroma, and 12-bit output for 4:2:2 chroma when playing DoVi content.

As an aside, there have been some reports of certain TVs (including LG) having issues when using 4:2:2 chroma, so 4:2:0 is usually the recommended option. 4:2:0 is what most all commercial videos are mastered at anyways, so you are not losing any quality when using this.

Aaa okay Sir , Thanks for your help…

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.