1.0 installation fail under Win7

I have RC1 with all latest updates. No XBMC installed. My PC is under Windows 7. I’ve downloaded 1.0 file. On start of installation it says:

 

  1. You are not connected to the Internet.

  2. This version of aTV Flash (black) is out to date.

 

For sure my PC is connected to the Internet. And I’ve checked version of aTV Flash (black).exe - it’s 1.0. There are no any firewalls and antiviruses. My aTV can see my PC and streams media directly from it.

 

What should I do? Rejaibreak my aTV?

I have exactly the same issue and would also like assistance

Given the number of people with this issue it is pretty clear to me that this release is buggy and that the “version checker” is seriously flawed.

 

Can a new version please be released that turns off this facility?

 

I’m not interested in whether I have the latest version, I can work that out myself.  

 

Thanks

 

 

Ahem. A very strange thing just happened. I’ve tried to run the installer for the 10-th or 20-th time and suddenly it’s worked out. I mean, it’s OK and the 1.0 is successfully installed on my aTV2. But the strangest thing is my firewall (Windows 7 Firewall Control) was enabled that time! :slight_smile:

I’ve just bought this program and can’t get past this screen.  Very frustrated.

 

Update:  I rebooted my PC, left iTunes off.  Started the install and it said I had the latest version.  Turned iTunes back on, finished the installation.  I’m not sure the iTunes portion mattered, but clearly the reboot did.

It’s got nothing to do with firewalls, that’s a complete red herring.

There is a bug in the installation software. 

I was able to successfully install by pressing BACK after it reported failure and then getting it to try again.

It worked this time.

A couple of thoughts -

* I am running Win 7 64 bit.  Is it a 64 bit issue?

* If it works for everyone on the second try, does that imply an issue relating to some kind of uninitiated variable?

 

And if it worked for you one time at random, perhaps that was because the memory associated with the uninitiated variable just happened to be empty (or close enough).

 

 

I have Win7 64 bit. iTunes was off all the time and I’m pretty sure, that the iTunes is not the reason of the problem. I did not pressed ‘back’, it just installed after the launch. I don’t have any ideas on what was that, but I hope my experience would be useful for anybody else.

Running W7 x64 I also got this issue (reporting out of date version). When trying with Back and then Next it worked!

New version (1.1) and exactly the same issue (and fix).

 

You really have to wonder whether Firecore even read these forums.

 

For those having trouble, are you running any firewall or security software?

We’ve not be able to replicate the issue here.

Hi James,

 

Only Windows Firewall, which I have tried turning off, to no effect.

Personally, I think that that angle is the wrong one to investigate given that the issue is resolved simply by pressing BACK and then NEXT again.

It appears that most of us are using Win 7 64 bit.  Is that also the case for your test bed?

To me it looks very much like we’re hitting some kind of initialised area of memory.

 

I’ve just done a run through on Windows 7 64bit and it worked without a hitch.

We’ll dig into it a bit and see what we can find.

If you’re able to open a support ticket and send in the ‘FC_Installer’ log file found in your Documents folder it may help in tracking down what’s going on.

Interesting.  Maybe some of interaction (or lack of interaction) with some other piece of software.  I’ll give it a shot in Safe Mode (with networking).

 

Will also raise a support ticket with log file as requested.

Here’s the key bit:

<log removed>

Thanks. If you can send in the full log with your support ticket it will definitely help.

Support case #23603 raised.

All,

 

Issue now appears to be resolved in 1.1.1.

Can others confirm all now OK?

 

Thanks Firecore team!

 

Cheers

 

 

 

Great! :)